Envoy fails to start when Envoy Access Log Service is enabled
Envoy fails to start when Envoy Access Log Service is enabled: a task in MiMo-V2.6-RL-harbor-code: MiMo-V2.6-RL Code (Harbor) (Harbor dataset). I'm trying to ship sidecar / gateway access logs to a gRPC Access Log Service (ALS) backend. I followed the same pattern that's already used for…
The task
I'm trying to ship sidecar / gateway access logs to a gRPC Access Log Service (ALS) backend. I followed the same pattern that's already used for `envoyMetricsService` and set the corresponding values for ALS in the istio helm chart, e.g.
Part of FineEnvs/MiMo-V2.6-RL-harbor-code.