HF RL Explorer

Login endpoints return 500 due to uninitialized AppBuilder

Login endpoints return 500 due to uninitialized AppBuilder: a task in LegoFlow-SWE (Harbor dataset). When running Airflow 3.1.8 with the FAB auth provider, requests to the /auth/token endpoint and other login-related routes fail with a 500 Internal Server Error. The error message is:

The task

When running Airflow 3.1.8 with the FAB auth provider, requests to the `/auth/token` endpoint and other login-related routes fail with a 500 Internal Server Error. The error message is:

Part of Lego-X/LegoFlow-SWE.