Remote Store Index Creation Fails with AssertionError and Segments Re-Uploaded on Failover
Remote Store Index Creation Fails with AssertionError and Segments Re-Uploaded on Failover: a task in LegoFlow-SWE (Harbor dataset). Description When an index is created with index.remote store.enabled set to true , an AssertionError is thrown: "should not be called by a cluster state applier…
The task
**Description** When an index is created with `index.remote_store.enabled` set to `true`, an `AssertionError` is thrown: `"should not be called by a cluster state applier. reason [the applied cluster state is not yet available]"`.
Part of Lego-X/LegoFlow-SWE.